Back
Resolved

EMTA Rotational Checks Failure for Estonian Users

Started 18 Sep at 03:30pm UTC, resolved 22 Jan at 03:45pm UTC.

Other incidents
Resolved

The issue has been successfully fixed. Further enhancements are being implemented to strengthen the control framework, reduce the likelihood of similar issues occurring in the future, and ensure timely detection should any comparable cases arise.

Posted 22 Jan at 03:45pm UTC.
Created

A technical issue was identified with the scheduled cron job responsible for EMTA checks.

Posted 18 Sep at 03:30pm UTC.