Back
Resolved

Racing bets are unavailable.

Started 6 Sep at 03:24pm UTC, resolved 6 Sep at 04:03pm UTC.

Sports betting
Resolved

Problems with Racing bets were solved. We had an intermittance with our provider which ended up in data overflow and drastically affecting this service. Currently everything is operational.

Posted 6 Sep at 04:03pm UTC.
Created

Currently we are having problems with accepting Racing bets on our sites. Our team is working on it.

Posted 6 Sep at 03:24pm UTC.