Back
Downtime
Downtime
Casino Game Service unavailable
Started 17 Apr at 01:59am UTC, resolved 17 Apr at 02:06am UTC.
Gaming service
Resolved
OVHClound team determined the origin of the incident affecting our network infrastructure on the GRA Datacenter.
Game Service is now available.
Posted 17 Apr at 02:06am UTC.
Created
We experienced a 17 minute problem with Casino Game Service caused by a network incident on the OVHCloud side during maintenance.
Issue detected: 17 April 01:59 UTC
Service stabilized: 17 April 02:06 UTC
Posted 17 Apr at 01:59am UTC.