Back
Maintenance
Maintenance
Planned maintenance
Completed 4 Mar at 07:00am UTC.
Backend (API)
Admin dashboard
Sports betting
Gaming service
Payment service
betmaster.com
betmaster.ie
betmaster.ee
casinoin.ie
bongo.io
System Emails
Marketing Emails
KYC service
Completed
Maintenance completed
Posted
4 Mar at 07:00am UTC.
Started
We are planning to perform a short 15 minute full downtime across the board on MT environment.
Customers will see a notification screen with information on the expected time on maintenance completion, which we expect should not take longer then 15 minutes.
Posted
4 Mar at 06:00am UTC.