Back
Resolved

Cloudflare CORS Policy Issue

Started 2 Dec at 02:55pm UTC.

Sports betting Gaming service betmaster.com betmaster.ie betmaster.ee casinoin.ie bongo.io
Created

We experienced an issue where Cloudflare was returning CORS policy errors for specific requests, affecting users attempting to access our platform for the first time. This issue only impacted new sessions, while existing users remained unaffected.

Issue detected: 15:55 (GMT+02:00)
Service stabilized: December 2, 2024 ~16:08 (GMT+02:00)

Resolution:

A temporary fix has been implemented by disabling the affected requests on our side to mitigate the impact. While the root cause may have been related to Cloudflare's local service disruption or release deployment, our workaround has successfully resolved the issue for our users.

Posted 2 Dec at 02:55pm UTC.