Back
Downtime
Downtime
Temporary issues with websites
Started 17 Apr at 01:13pm UTC, resolved 17 Apr at 01:30pm UTC.
Backend (API)
Admin dashboard
betmaster.com
betmaster.ie
casinoin.ie
bongo.io
Resolved
All of the occurred errors were successfully fixed. All services are back to normal.
Posted 17 Apr at 01:30pm UTC.
Created
During the scheduled maintenance, occurred temporary issues which have affected our websites functionalities for some users.
Posted 17 Apr at 01:13pm UTC.