Back
Maintenance
Maintenance
MongoDB database maintenance on Maltese environment
Completed 11 Apr at 07:00am UTC.
Backend (API)
Admin dashboard
Monitoring liveness
Sports betting
Gaming service
Payment service
betmaster.com
betmaster.ie
casinoin.ie
bongo.io
System Emails
Marketing Emails
KYC service
Support chat
Updated
Emergency Maintenance is still being performed and will last until 8:30 UTC (11:30 TLL time)
Casino Bets are being affected on our sites.
Posted
11 Apr at 08:04am UTC.
Completed
Maintenance completed
Posted
11 Apr at 07:00am UTC.
Started
MongoDB services maintenance will be performed between 6:00 and 7:00 UTC
Backend will be switched fully, but no longer than for 15 minutes.
This will result in users seeing errors and difficulties with accessing our sites.
Posted
11 Apr at 06:00am UTC.