Back
Degraded

Torrero provider instability reported

Started 28 Feb at 07:00pm UTC, resolved 28 Feb at 07:50pm UTC.

Gaming service
Resolved

Issue was mitigated, bet acceptance resumed as normal.

Posted 28 Feb at 07:50pm UTC.
Created

We have received user reports that our Torrero casino provider was partially not accepting user bets. This issue had no financial impact on the customer balance, however severely impacted bet acceptance rate.

Posted 28 Feb at 07:00pm UTC.