Back
Downtime
Downtime
Technical issue regarding sport betting service
Started 8 Sep at 11:55pm UTC, resolved 9 Sep at 09:20am UTC.
Sports betting
Resolved
Please note that due technical problem sport bets were not accepted from 08.09.2022 23:55 by UTC until 09-09-2022 09:20 by UTC.
Unfortunately, in that time was unable to bet on sport events. Now it was fixed.
Posted 9 Sep at 09:20am UTC.
Created
Please note that due technical problem sport bets were not accepted.
Unfortunately, in that time was unable to bet on sport events.
Posted 8 Sep at 11:55pm UTC.